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BLACKBOARD BASICS for ONLINE CLASSES & 
Classes with Online Components 

 
Full up-to-date information can be found online beginning at: http://www.saddleback.edu/de/ 
Video instructions for Blackboard are online at: here http://www.saddleback.edu/itc/user/bbclips.html 
 
Blackboard is an Internet portal used by Saddleback College to deliver online courses or as a learning component to 
on-campus courses.  It is located at http://socccd.blackboard.com 
 
Computer Requirements: 
 PC: Pentium III or higher with Internet access MAC: G3 or better 
Operating System 
 PC: NT, 2000, ox XP MAC: OS 9.2 or higher 
RAM: 128 MB or higher 
Internet Connection:  56 kbps or higher speed 
Sound Card w/ speakers: Recommended 
Plugins: Audio and video can be found at www.real.com.  
      Adobe Acrobat reader and Windows Media Player are also recommended. 
Browsers:  Firefox (preferred) or Internet Explorer 7 (If you have a computer w/ Vista Operating 
      System, you must use Firefox as your browser. It is a free download, but you must remember 
      to open it to use it rather than just clicking on your Internet icon).  Internet Explorer 8 is not compatible with 
      Blackboard. 
 
Logging In: 

Your Blackboard site and online course will be available to access the first day of class  
unless you registered late with an APC (Add Permit Code), see Special Note below. 

 
You will need your username and password to log into Blackboard. Your username is the first part of your college 
email address, up to, but not including, the “@” sign.  To find your college email address: 

1. Go to http://saddleback.edu,  
2. Click on MySite and enter your student ID and four-digit PIN. If you don’t know your four-digit PIN you 

must go to Admissions and Records with a photo ID to have it re-set. 
3. Click on Change your PIN/Password (If you have already done this, skip this step). Change your password 

(not your PIN). I recommend changing it to your initials plus your four-digit PIN. Click on “Submit.” The 
computer will tell you it has been changed successfully.  Write it down somewhere. 

4. Click on Student Email,  
5. Scroll about half way down the page and you will see your college email address and below it you will see 

your account/username (the first part of your college email address up to but not including the “@” sign.  
6. Your password for Blackboard and for your college email is the password you set under “Change Your 

PIN/Password.  You should have selected a six to sixteen character password that included as least one 
number and at least one letter.   
 

Once you have your college email address and password, you may 
go to https://socccd.blackboard.com and click on User Login. 

Once you have registered, it may take up to three business days for your college email and 
 your Blackboard account to be created. 

 
Blackboard is usually NOT available for access by enrolled students until the first day of the class session. 
 

• SPECIAL NOTE TO STUDENTS WHO ENROLL LATE WITH AN APC (Add Permission Code):  
Access to Blackboard should be available the day after you register for the class.  If this is the first class for 
the semester, it can take longer as your college email must be created first and can take at least two days. 
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BLACKBOARD:  BEYOND BASICS – TROUBLESHOOTING 
 

No Blackboard, College Email Account, or Class Not Showing up in Blackboard 
 

If you just registered, it can take up to three days for your information to filter through the servers and be 
recognized by Blackboard.  Students who enroll late with an APC, must notify their professor by email once they are 
enrolled in the class and request the instructor to do a manual roster upload anytime after midnight of the day they 
registered. 

 
• 24 hours after registering for a class, you should be able to login to MySite (from the Saddleback 

homepage), click on Email, then Overview.  Your email address will be about the third box down on the 
left.  There will be a number between your last name and the “@” sign. You must use the email up to but 
not including the “@” sign as your username in Blackboard.  

• Your password is the same as your email password and can be re-set in MySite.  It’s recommended you use 
your four digit PIN plus your initials. 

• You also will not be able to login to Blackboard until after your class becomes available/start date.  If the 
automatic system has not created the class in your Blackboard site, you should contact the instructor and 
ask them to do a “Manual Roster Upload into Blackboard” to create the class for you. 

• Once the class has started, please let me know if you are still having problems and I will be able to re-set 
your password.  

• There is an online help center with answers to more frequently asked questions at  
http://d2.parature.com/ics/support/default.asp?deptID=8154  or call toll-free: 
1-866-940-8991  

 
Assignments Not Submitted 
 
Check your file name for special characters (#, %, *, ?,: ). 
File names cannot accept special characters.  Rename your file without those characters and try it again. 
It is strongly recommended the your assignments be created in Microsoft Word or other word processing program 
and then copied and pasted into the appropriate space in Blackboard.  This way, when your work is lost, you will not 
have to start from scratch. 
 
Menu to the Left of the Class Announcements (Syllabus, Assignments, Etc.) Has Disappeared! 
 
Look closely at the left side of your page for a gray vertical line with an arrowhead at the top and bottom. Click on it 
and the menu should come back into view.  You have accidentally minimized the menu. 
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Exams On Blackboard 
 
Here are some tips for students before the test begins: 
 
Internet Explorer 8 is NOT compatible with taking tests on Blackboard. 
NEVER - Double-click to access a test 
NEVER - Click the “Back” or “Forward” buttons in the browser 
NEVER – Click outside the test area 
NEVER – Resize the browser window – this may erase your data 
 
If you are locked out during an exam, you must contact your instructor to the test re-opened.  Instructors may set an 
exam or quiz up to allow a student to go back and change an answer or not.  If you have a question, check with the 
instructor. 
 
 
 
 
 
Log-On Problems 
 
If you are certain your username and password are correct and you still cannot log-on, check the following: 
 

1. Make sure that your CAPS LOCK is not on when you enter you username and password.   
2. Also, if you are using the numeric keypad on the right side you should see a green light letting you know 

that the NUM LOCK is on.  This means that you can use the numbers on the keypad.  If this is not on you 
will not be able to use it. 

3. Try a different browser, Firefox and Safari are recommended.  Make sure your pop-up blocker is disabled. 
4. Did someone upgrade a program or add something to the computer you are using? 
5. Did you try another computer at a different location? 
6. If you are using Internet Explorer – you can empty your cache (history of sites visited) and delete cookies.  

You might be viewing your old cache: 
Open Internet Explorer – from the top menus – locate TOOLS – pull down to INTERNET OPTIONS 
Under the GENERAL tab – Click DELETE COOKIES button – Click DELETE FILES button. 
Now click on the ADVANCED tab – click the button RESTORE DEFAULTS - OK 
 
Blackboard cannot be accessed . . . 
 
If you are unable to access the site or if Blackboard was working and stopped, it usually means the computer has 
been upgraded or has had a program added. If you are using Internet Explorer, reset Internet Explorer settings to 
DEFAULT.  Clear your cache (next section, below), lower your firewall, turn off pop-up blocker, etc, are you using 
Internet Explorer....are you using a Mac?  Try switching your browser to Firefox or Safari. 
 
Blackboard Error Message or “Page Not Found” Message: Clearing the Cache (computer’s history of sites 
visited) 
 
If you go to http://socccd.blackboard.com and you get a "Page Not Found" or see the same errors you, please follow 
the directions below for your browser of choice: 
 

Internet Explorer  
From the FILE menu at the top of the browser: Go to Tools > Internet Options on the General Tab) Select 
DELETE in the browsing history > Delete all.  
 
FireFox 
From the FILE menu at the top of the browser: Go to Tools > Clear Private Data Check all the checkboxes (if 
they're not already) > Clear Private Data Now. 
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Safari 
From the FILE menu at the top of the page: Select File > Clear Cache 

 
 
Vista Operating System vs. Blackboard 
 
Using Blackboard with IE 7 on Vista:  If you are using the Microsoft Vista operating system the Visual Text Box 
Editor must be turned off to type. The steps below will set your preferences in Blackboard so that the Text Box 
Editor is disabled.  
 
Log into Blackboard.  
On the My Blackboard page, under the Tools module, select Personal Information.  
Select Set Visual Text Box Editor Options.  
Click the Unavailable radio button.  
Click Submit. 
 
 
 
DISCUSSION BOARD INSTRUCTIONS 

Quick Definitions 

Discussion Board – This is the general term used for discussions on Blackboard. You will click on this 
button when you want to enter the area for class discussions. 

Forum – This is the name for a specific discussion topic. Your instructor will define the forum topic and 
ask you to respond a set number of times. 

Thread – This is the term used for subtopic under a specific forum. Most of the time, students will be 
allowed to start their own threads or choose to participate in already established threads. Either choice is 
fine. Sometimes, however, your instructor will define the threads and disable your ability to start new 
threads.  

Post (or message) – This is the message that a particular student posts to the discussion forum. Each 
week you will be told how many times you must post to a forum.  

How to Use the Discussion Board 

1. Click Discussion Board from the main Blackboard menu on the left side of the screen.  
2. This will pull up a list of all the forums for the class. On this page you have two options:  

a. You can click on the name of the Forum and it will give you a list of all the discussion 
threads within that forum. Click on the name of a thread in order to read what other 
people have written and to respond. If you read the posts in this way, it will automatically 
mark all of the postings you scroll through as “Read.”  

b. Your other option is to click on the list of Unread Posts (you can do this from either the 
main forum page for each forum, or individually for each thread from the thread 
page). This is a quick way to read through the posts you have not yet read, but keep in 
mind two things: First, you will not be able to see the entire thread to which this post 
relates, therefore you might not fully understand what is being discussed. Second, if you 
read them in this way you will need to click the “Mark as Read” button at the bottom of 
the post if you want to keep track of which posts you have read. 

3. If you want to start your own thread, you will need to be on the page that lists all of the threads for 
that particular forum. There you will see a button “Thread” button at the top. Click that and you will 
be able to name the thread and post your message.   
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4. After you write your post, either as a new thread or as a reply to another posting, you must hit the 
“submit” button at the bottom. If you hit save, it will not be posted for others to read (you only 
need to use the save button if you want to wait to post your message – just be sure to come back 
later to submit it or you will not receive credit)! 

Optional Features 

1. Post Flagging – You can add a flag to a post if you are reading it from within a thread.  A flag is 
simply a red flag that is used to highlight certain posts.  To do this you would: 

a. Check the box on the left next to the post or posts you would like to flag. 
b. Click the “Flag” button on the menu at the top of the screen.  
c. To clear the flags, click the box again and hit the “Clear Flag” button on menu at the top 

of the screen.  
 

2. Forum Subscribing – ONLY IN SOME CLASES, CHECK WITH YOUR INSTRUCTOR:  For 
required forums, there is an added feature that enables students to subscribe to a particular 
forum.  Subscribing to a forum means that you will receive e-mails when new posts are made to 
that particular forum.  To do this you would: 

a. From within the Discussion Board, click on to the name of the Forum to which you 
would like to subscribe. 

b. The next screen shows a list of all the threads.  On the top menu bar, click onto the 
“Subscribe” button and you will be automatically subscribed.  

c. To cancel your subscription to a forum, hit “Unsubscribe” from the same menu bar. 
 
 
 
Drop or Withdraw from a Course 
 
If you have dropped or withdrawn from a class and it is still showing up on your Blackboard site, contact 
the instructor to remove you from the Blackboard Roster; the class showing up in Blackboard will not 
affect your college records.  Only the instructor can remove you from Blackboard. 
 
Or, you can use the pencil tool (located above list of courses on “My Institution” page) on the My 
Institution page to hide courses you don't want to see on the My Institution page.   
 
Courses from Previous Semesters Are Still on My Blackboard Site 
 
Old courses remain on the site until instructors remove them.  Our recommendation is that you click on 
the tiny icon above and to the right of your listed courses (My Institution page). The icon looks like the tip 
of a pencil.  It will take you to a screen where you may uncheck the courses that you do not wish to have 
displayed on your Blackboard site.  Instructors sometimes forget to take the site down; it is not tied into 
your formal records in any way. If it bothers you, simply email the instructor, be sure to include the 
semester (Fall 06, Summer 08, etc.) and the ticket number and ask that the course be removed from your 
Blackboard site.  
 
PowerPoint 
 
PowerPoint software is not free, but there is a free viewer students can download from Microsoft.com so 
they can view the presentation.  http://www.microsoft.com/downloads/details.aspx?FamilyID=428d5727-
43ab-4f24-90b7-a94784af71a4&displaylang=en 
 
ws_ftp Files  
ws_ftp files should be downloadable.  There is a student version (free).  Check your firewall; it may be set 
too high.  Then talk with your instructor. 
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“Homework Manager” and/or “Turn-It-In” is not working properly 
A few instructors use this add-on site and will need to deal directly with the publisher if there are 
problems. Contact your instructor if you run into trouble. 
 
And finally,  
 
If all else fails, please email scdestudent@saddleback.edu, and include your student ID 
number, your student PIN, password and as many details about your problem as you can.   
 

 
 

 


